Debugging Safe Mode

After successful debugging with Safe Mode, you need to follow these steps to solve your issue:

  1. Deactivate plugins. Try to deactivate all your plugins besides Elementor and Elementor Pro. If it solves the issue reactivate them one by one to find the culprit.
  2. Switch theme. Switch to a default theme of WordPress such as Twenty Sixteen or Twenty Seventeen. This helps rule out an issue with the code of the theme.
  3. Check the structure of your permalinks. Try to save your permalinks one more time. Also, try to change the permalink structure to "Plain". Some servers do not allow to write to the .htaccess file and as a matter of fact, you cannot always modify your permalink structure and edit with Elementor.
  4. Edit in incognito mode with your browser. This rules out an issue with an add-on or with the browser cache. In Chrome, at the top right, click 'More' and then 'New Incognito Window'. A new window appears. In the top corner, check for the Incognito icon indicating you are in fact in incognito mode. Now, navigate back to Elementor and see if the error persists. You should also make sure no add-ons are working in incognito mode and possibly try a different browser altogether.
  5. Check conflicts with membership plugins. Check your permission on pages built with Elementor and membership plugins.
  6. Solve possible theme conflict. Contact the support of your theme to make sure that the WordPress Default Loop is used in your layout.
  7. Solve  Rocket  Loader issue. Elementor and Cloudflare integrate smoothly with each other. Though there is an issue with Rocket Loader. Click for the solution
  8. Verify that you do not have a redirect on the page.
  9. Solve hosting issues. Verify with your host provider if your WordPress install includes the .htaccess file. Also, check with your hosting company if your server erases the PHP $_GET variable.

If you are not able to solve the issue following any of these steps, we suggest you raise the issue in the Elementor Community in  Facebook. 
If you have our Pro version, you can send us your website login details and our support team will try to pinpoint the cause and fix it.